Basic Configuration of Routers for Protocols

undefined
Základní konfigurace směrovače
a směrovacích protokolů
 
Řešení:
Router A
Router#configure terminal
Router(config)#hostname RouterA
RouterA(config)#interface fastEthernet 0/0
RouterA(config-if)#ip address 172.17.0.1 255.255.0.0
RouterA(config-if)#no shutdown
RouterA(config-if)#exit
RouterA(config)#interface serial 0/0
RouterA(config-if)#ip address 172.16.0.1 255.255.0.0
RouterA(config-if)#clock rate 64000
RouterA(config-if)#no shutdown
RouterA#show controllers serial 0/0
Interface Serial0/0
Hardware is PowerQUICC MPC860
DCE V.35, clock rate 64000
idb at 0x80CAF240, driver data structure at 0x80CB204C
.
.
RouterA#configure t
RouterA(config)#ip host RouterB 172.16.0.2 255.255.0.0
RouterA(config)#exit
RouterA#show hosts
RouterB None (perm, OK) 0 IP 172.16.0.2 255.255.0.0
RouterA#conf terminal
RouterA(config)#enable secret konzola
RouterA(config)#line console 0
RouterA(config-line)#password konzola
RouterA(config-line)#login
RouterA(config-line)#exit
RouterA(config)#line vty 0 4
RouterA(config-line)#password konzola
RouterA(config-line)#login
RouterA(config-line)#exit
RouterA(config)#
RouterA(config-router)#exit
Ro
uter B
Router>enable
Router#conf terminal
Router(config)#hostname RouterB
RouterB(config)#interface fastEthernet 0/0
RouterB(config-if)#ip address 17.18.0.1 255.255.0.0
RouterB(config-if)#no shutdown
RouterB(config-if)#exit
RouterB(config)#interface serial 0/0
RouterB(config-if)#ip address 172.16.0.2 255.255.0.0
RouterB(config-if)#no shutdown
RouterB(config-if)#exit
RouterB(config)#ip host RouterA 172.16.0.1 255.255.0.0
RouterB(config)#exit
RouterB#ping RouterA
Sending 5, 100-byte ICMP Echos to 172.16.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/28/28 ms
RouterB#configure terminal
RouterB(config)#enable secret konzola
RouterB(config)#line console 0
RouterB(config-line)#password konzola
RouterB(config-line)#login
RouterB(config-line)#exit
RouterB(config)#line vty 0 4
RouterB(config-line)#password kozola
RouterB(config-line)#login
RouterB(config-line)#exit
RouterB(config)#router rip
RouterB(config-router)#network 172.16.0.0 0.0.255.25
RouterB(config-router)#network 172.18.0.0 0.0.255.255
RouterB(config-router)#exit
RouterB(config)#exit
Router A
RouterA(config)#router rip
RouterA(config-router)#network 172.16.0.0 0.0.255.255
RouterA(config-router)#network 172.17.0.0 0.0.255.255
RouterA(config-router)#exit
RouterA(config)#exit
RouterB(config)#router ospf 1
RouterB(config-router)#network 172.16.0.0 0.0.255.255 area 0
RouterB(config-router)#network 172.18.0.0 0.0.255.255 area 0
RouterB(config-router)#exit
RouterB(config)#exit
Router A
RouterA(config)#router ospf 1
RouterA(config-router)#network 172.16.0.0 0.0.255.255 area 0
RouterA(config-router)#network 172.17.0.0 0.0.255.255 area 0
undefined
N
á
r
o
d
n
í
 
p
e
d
a
g
o
g
i
c
k
ý
 
i
n
s
t
i
t
u
t
 
Č
e
s
k
é
r
e
p
u
b
l
i
k
y
m
o
d
e
r
n
i
z
a
c
e
 
o
d
b
o
r
n
é
h
o
 
v
z
d
ě
l
á
v
á
n
í
w
w
w
.
p
r
o
j
e
k
t
m
o
v
.
c
z
 
undefined
Projekt Modernizace odborného vzdělávání (MOV) rozvíjí kvalitu odborného vzdělávání
a podporuje uplatnitelnost absolventů na trhu práce. Je financován z Evropských strukturálních
a investičních fondů a jeho realizaci zajišťuje Národní pedagogický institut České republiky.
Slide Note
Embed
Share

This configuration involves setting up Router A and Router B with IP addresses, enabling interfaces, configuring routing protocols RIP and OSPF, and ensuring successful communication between the two routers. The setup also includes network configurations and security measures. Follow the step-by-step guide for a basic setup of routers and establish a reliable network connection.

  • Router Configuration
  • Network Setup
  • Routing Protocols
  • IP Addressing
  • Router Communication

Uploaded on Feb 26, 2025 | 0 Views


Download Presentation

Please find below an Image/Link to download the presentation.

The content on the website is provided AS IS for your information and personal use only. It may not be sold, licensed, or shared on other websites without obtaining consent from the author.If you encounter any issues during the download, it is possible that the publisher has removed the file from their server.

You are allowed to download the files provided on this website for personal or commercial use, subject to the condition that they are used lawfully. All files are the property of their respective owners.

The content on the website is provided AS IS for your information and personal use only. It may not be sold, licensed, or shared on other websites without obtaining consent from the author.

E N D

Presentation Transcript


  1. Zkladn konfigurace smrovae a sm rovac ch protokol

  2. een: Router A Router#configureterminal Router(config)#hostname RouterA RouterA(config)#interface fastEthernet 0/0 RouterA(config-if)#ipaddress 172.17.0.1 255.255.0.0 RouterA(config-if)#no shutdown RouterA(config-if)#exit RouterA(config)#interface serial 0/0 RouterA(config-if)#ipaddress 172.16.0.1 255.255.0.0 RouterA(config-if)#clock rate 64000 RouterA(config-if)#no shutdown RouterA#show controllers serial 0/0 Interface Serial0/0 Hardware is PowerQUICC MPC860 DCE V.35, clock rate 64000 idb at 0x80CAF240, driver data structure at 0x80CB204C .. RouterA#configure t RouterA(config)#ip host RouterB 172.16.0.2 255.255.0.0 RouterA(config)#exit RouterA#show hosts RouterB None (perm, OK) 0 IP 172.16.0.2 255.255.0.0 RouterA#conf terminal RouterA(config)#enable secret konzola RouterA(config)#line console 0 RouterA(config-line)#password konzola RouterA(config-line)#login RouterA(config-line)#exit RouterA(config)#line vty 0 4 RouterA(config-line)#password konzola RouterA(config-line)#login RouterA(config-line)#exit RouterA(config)# RouterA(config-router)#exit

  3. Router B Router>enable Router#conf terminal Router(config)#hostname RouterB RouterB(config)#interface fastEthernet 0/0 RouterB(config-if)#ip address 17.18.0.1 255.255.0.0 RouterB(config-if)#no shutdown RouterB(config-if)#exit RouterB(config)#interface serial 0/0 RouterB(config-if)#ip address 172.16.0.2 255.255.0.0 RouterB(config-if)#no shutdown RouterB(config-if)#exit RouterB(config)#ip host RouterA 172.16.0.1 255.255.0.0 RouterB(config)#exit RouterB#ping RouterA Sending 5, 100-byte ICMP Echos to 172.16.0.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 28/28/28 ms RouterB#configure terminal RouterB(config)#enable secret konzola RouterB(config)#line console 0 RouterB(config-line)#password konzola RouterB(config-line)#login RouterB(config-line)#exit RouterB(config)#line vty 0 4 RouterB(config-line)#password kozola RouterB(config-line)#login RouterB(config-line)#exit

  4. RouterB(config)#router rip RouterB(config-router)#network 172.16.0.0 0.0.255.25 RouterB(config-router)#network 172.18.0.0 0.0.255.255 RouterB(config-router)#exit RouterB(config)#exit Router A RouterA(config)#router rip RouterA(config-router)#network 172.16.0.0 0.0.255.255 RouterA(config-router)#network 172.17.0.0 0.0.255.255 RouterA(config-router)#exit RouterA(config)#exit RouterB(config)#router ospf 1 RouterB(config-router)#network 172.16.0.0 0.0.255.255 area 0 RouterB(config-router)#network 172.18.0.0 0.0.255.255 area 0 RouterB(config-router)#exit RouterB(config)#exit Router A RouterA(config)#router ospf 1 RouterA(config-router)#network 172.16.0.0 0.0.255.255 area 0 RouterA(config-router)#network 172.17.0.0 0.0.255.255 area 0

  5. Nrodn pedagogick institut esk republiky modernizace odborn ho vzd l v n www.projektmov.cz

  6. Projekt Modernizace odbornho vzdlvn (MOV) rozvj kvalitu odbornho vzdlvn a podporuje uplatnitelnost absolvent na trhu pr ce. Je financov n z Evropsk ch struktur ln ch a investi n ch fond a jeho realizaci zaji uje N rodn pedagogick institut esk republiky.

Related


More Related Content

giItT1WQy@!-/#giItT1WQy@!-/#giItT1WQy@!-/#giItT1WQy@!-/#giItT1WQy@!-/#